Apple İos 4.2.1 Uyumlu İphone, İpod Uygulama ve Oyunları

Apple’ın en sevmediğim yönlerinden birisi eski cihazlarını bir süre sonra uygulama desteğinden mahrum bırakması. Android’de de belki bazı uygulamaları kurmak için Android 4 veya Android 5 ve üzerine ihtiyacımız oluyor ama eski bir uygulamayı yine kullanmaya devam edebiliyoruz. Fakat Apple’da durum öyle değil. Geçmişte ios 4.2.1’de kullandığınız uygulamaya sonradan bir bakıyorsunuz ios gereksinimi olmuş 4.3, 5.1, 6.0 veya 7.1 vs.. Yani artık kullanamıyorsunuz.